Navigateur web


GenMyModel est une application web moderne et 100% compatible avec la norme HTML 5. Cela signifie qu'il peut être utilisé sur n'importe quel système d'exploitation (Windows, Mac, Linux) et que la seule chose dont il a besoin pour fonctionner est un navigateur web moderne.


Navigateurs web pris en charge :


  • Chrome (40 et plus)


  • Firefox (40 et plus)


  • Edge / Internet Explorer (9 et plus)


  • Safari


  • Opera


Si votre navigateur web préféré est prêt, découvrons alors le tableau de bord.



GenMyModel Dashboard